当前位置:首页 > 问答

最强买卖点公式

我来帮TA回答

请高手给一个macd和kdj的最佳买卖点的公式,谢谢

长线、短线操作不同,设置也不一,下面我把牛股宝模拟炒股软件中的均线运用说明抄下来给你,你可以根据指标的运用去设置你想要的公式,希望可以帮助你
KDJ随机指标,指标》80时,回档机率大,指标《20时反弹机率大,K在20左右向上交叉D时,视为买进信号,K在80左右向下交叉D时视为卖出信号,J》100时,股价易反转下跌,J《0时股价易反转上涨,KDJ波动于50左右的任何信号其作用不大。
Macd指数平滑异同平均线,diff线:收盘从短期、长期指数平滑移动平均线间的差
Dea线:diff线的M日指数平滑移动平均线
Macd线:diff线与dea线的差,彩色柱状线
参数:short(短期)、long(长期)、m为天数,一般为12、26、9。
用法:1、diff均为正,diff向上突破dea,买入信号。
2、diff均为负,diff向下跌破dea,卖出信号。
3、dea,线与K线发生背离,行情反转信号,
4、分析macd柱状线,由红变绿(正变负)卖出信号,由绿变红,买入信号

东方财富DK买卖点的公式?

公式:

A5:=MA(CLOSE,5);

A10:=MA(CLOSE,10);

A20:=MA(CLOSE,20);

RC:=IF((A5>=A20 OR REF(A20,1) <= A20) AND (A5>=A10 OR REF(A10,1) / A10 >=0.01)

AND REF(A20,1) <= A20,1,0);

STICKLINE(RC=1,OPEN,CLOSE,3,0), COLORRED;

STICKLINE(RC=1,LOW,OPEN,0,0), COLORRED;

STICKLINE(RC=1,CLOSE,HIGH,0,0),COLORRED;

STICKLINE(RC=0,CLOSE,OPEN,3,0), COLORGREEN;

STICKLINE(RC=0,OPEN,LOW,0,0), COLORGREEN;

STICKLINE(RC=0,HIGH,CLOSE,0,0),COLORGREEN;

M1:MA(CLOSE,PM1);

M2:MA(CLOSE,PM2);

M3:MA(CLOSE,PM3);

M4:MA(CLOSE,PM4)。

同花顺的买卖点指标公式

有,很多,来我的扣扣空间自己看!

通达信指标最佳买卖点主图源码 贴图

如果你资金不多的话,想找1-2元的股票是没问题的,但一般都属于业绩差的股票才这么便宜。你可以看看:600870 600180 600217 600076 600868 000034 000613 这些都是2块钱左右。

通达信,帮忙改为条件选股公式,主要是买点波段买入、出击

波段买入:
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
XG:CROSS(D1,K1);
出击:
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
XGG:(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0));

波段回调不下破前高交易的量化指标公式怎么写?

按你说的波段高点和波段低点的计算方法你这图上画的也不对啊这明显macd下面一堆金叉死叉怎么主图上就是个下跌趋势画线呢。这明显不对啊。

如果按照你说的高低点计算,应该是下图这样才对啊

编写选股没问题但前提是设计的选股条件一定要明确严谨。